Site Support & Problems
Is there any way to fix this! is annoying
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
#1
AquaL
#1
......

   
Don't be a creep.
Liked by untitled (Aug 9, 2018)
#2
Sommer57
#2
Did you upload the photos? If so, you can try uploading them again.

Liked by untitled (Aug 9, 2018)
#3
Admin
#3
(July 27, 2018, 1:09 pm)AquaL Wrote: ......

Unfortunately, this is partly the result of transitioning to HTTPS. This can cause issues with embedding images if the site from which images are being hotlinked doesn't support HTTPS. Images should be uploaded.

Also, this might be a particular issue with Instagram. Take a look at the reply for the URLs and try posting them directly into your browser -- doesn't work on my end.

https://preggophilia.com/newreply.php?ti...&pid=21755

It looks like the pictures may have been made private. That or hotlinking from Instagram is an issue.

#4
AquaL
#4
still broken threads are being ruin now

   
Don't be a creep.
#5
Admin
#5
(August 13, 2018, 7:35 pm)AquaL Wrote: still broken threads are being ruin now

This isn't the result of any changes made to Preggophilia. The site in question has disabled hotlinking and that post contains invalid URLs. Here's one of the links from the post: 116.imagebam.com/download/74cXLlyHGCuoa8oxxrmj8A/49199/491983397/Clipboard09.jpg

If visited, it displays an error.

https://support.imagebam.com/customer/en...ink-images-

Sorry I can't be of more help. Most of the dead images are the result of people not uploading content directly to our server. There's always a risk of an image hosted elsewhere disappearing or the URL being changed.

Liked by BelliusMaximus (Sep 30, 2018), Mark Stretch (Sep 15, 2018), drummer4life39 (Sep 5, 2018)


Users browsing this thread: 1 Guest(s)