Site Support & Problems
Got a problem...
  2 of 3  
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
#11
Admin
#11
Teamoenembarazo -- I've located some information indicating that this problem is almost certainly tied to your browser, specifically a plug-in. Please use a different browser or try disabling plug-ins.

If this can't be done, we need you to try a different system. Test your phone if possible.

#12
Teamoenembarazo
#12
undefined

   
#13
Admin
#13
Thanks for the update! Don't hesitate to post here or email me (admin@preggophilia.com) if you need to communicate.

#14
Teamoenembarazo
#14
undefined

   
#15
Admin
#15
Can you try posting text from a different account as a test? We created one called teampregnancy (the password is password).

Is there any chance of testing Preggophilia from a computer or phone?

#16
Teamoenembarazo
#16
Hi admin!!!... suddenly i'm being able to writing text again since this moment that i entered the site... Has happened any novelty? This is quite strange.... but i'm happy!

Liked by Admin (Aug 10, 2016)
#17
Admin
#17
Hi Teamoenembarazo -- I'm trying to figure out what caused the text issue to return. Is there anything on your end, anything at all, that changed between yesterday (when things worked) and today?

#18
Admin
#18
Can you edit your post after "undefined" is published?

After making the post, try refreshing the page and performing a "quick edit" -- this might be a workaround.

   

#19
Teamoenembarazo
#19
undefined

#20
Teamoenembarazo
#20
undefined

   

Related Threads Author Replies Views Last Post
I have a problem while I try to post pics. david100 2 384 June 8, 2016, 12:45 am
Last Post: Admin

Users browsing this thread: 1 Guest(s)